3 Replies Latest reply on Nov 24, 2014 6:19 AM by Peter Grainge

    Inconsistent Webhelp Search Results

    yeulih

      Hello,

       

      I have a webhelp generated from Robohelp 10, where I've been running into issues with the search results.

       

      I ran a search for "predicate" (without the quotation marks) via the search pane on the left, and got only 1 result. I noticed that "predicat" instead of "predicate" was highlighted in the search result pages. I ran another search for "predicates" (without the quotation marks) and got 6 results. This time "predicate" was highlighted instead in the search result pages.

       

      I assume that Robohelp dropped the "s" to encompass both singular and plural version of a search term, but I don't know why:

      • Robohelp drops the "e" in a search term"
      • Robohelp did not return the additional 5 results for "predicate"

      I checked the search options in the Webhelp Single Source Layout but didn't see any options that would affect the issue above. How do I get it so that my search results are consistent at the very least e..g, "predicates" and "predicate" will return the same number of results?