9 Replies Latest reply on Oct 21, 2014 11:44 AM by anomi1

    Edge Animate is not clickable after adding preloader!

    anomi1

      Even when I start a new project from scratch with nothing in it and add a preloader. Freeze, it wont even let me click the x button. I reinstalled Edge Animate 2 times. Ive added preloaders to projects before, no clue what the issue could be. I've rebooted my system ran antivirus, diagnostic test and closed all other programs. Any help? I know I can't be the only person on earth with this issue.

        • 1. Re: Edge Animate is not clickable after adding preloader!
          heathrowe Most Valuable Participant

          I have no issue with adding a preloader for a new project file. Is there a specific 'preloader' that is causing this or any one of them.

           

          Can you share the offending project file? Perhaps a dev member may be able to see if something is amiss.

           

          Darrell

          • 2. Re: Edge Animate is not clickable after adding preloader!
            anomi1 Level 1

            there is no file to share. It doesn't matter if it is a new project that has no elements or an existing project. as soon as I add a preloader..... Can't click anything at all. It sucks major. I'm wondering if plugins can cause this or Adobe Flash player plugins. I though it may have been in the HTML since I am a developer myself and have added scripts to projects. However after researching it that is impossible because you must save a file in-order to obtain the HTML. This happens regardless to if the file is saved or not. I would honestly like to know if Flash Player can conflict if you have Player 15 Plugin and ActiveX installed. Also can basic plugins from the adobe store cause this problem? Since Adobe Edge is still in Beta in my opinion the is no way the plugins can all be flawless.

            • 3. Re: Edge Animate is not clickable after adding preloader!
              heathrowe Most Valuable Participant

              Edge does not utilize Adobe Flash at all.

              Plugin interference! You say it happens when you create a new project - so no, this would not be an issue since plugins are user entered through the Script panel. Edge does not use plugins!

               

              Darrell

              • 4. Re: Edge Animate is not clickable after adding preloader!
                anomi1 Level 1

                Thats not right, there are a number of plugins you can download for edge animate at the adobe exchange. I have downloaded a few and feel tgey may be interfering with my software. Plus I didn't say it only happens when I create a new project. It happens when I create a preloader regardless to if the project is new or not. If you don't have any advice that is fine. But please don't say I said things I didn't, im looking for useful advice. Not people trying to sound helpful.

                • 5. Re: Edge Animate is not clickable after adding preloader!
                  heathrowe Most Valuable Participant

                  anomi1 wrote:

                   

                  It doesn't matter if it is a new project that has no elements or an existing project. as soon as I add a preloader.....

                  You said it doesn't matter so that implies, either or.

                   

                  Now I'll move along somewhere else. Good luck.

                  Darrell

                  • 6. Re: Edge Animate is not clickable after adding preloader!
                    Vinod Menon@Adobe Adobe Employee

                    Hi anomi1,

                     

                    Can you let us know what are the exact steps which can be followed to repro the issue? Which version of Edge Animate are you using?

                    Regards

                    Vinod Menon

                    Edge Animate Team

                    • 7. Re: Edge Animate is not clickable after adding preloader!
                      anomi1 Level 1

                      I'm using the latest version. However, this started when I had the older version. 2014. It has since still given me the exact same response. As soon as I add a preloader it wont let me click anything. I have ran multiple diagnostic test and and reg cleaners. Reg Cleaners and my PC is not the problem. It is not a memory or RAM issue either. I have even reset my preferences in EA. I will admit I was working heavily with Java Script before I began experiencing this headache. I have uninstalled and reinstalled EA 4 times now. I've tried everything I can think of

                       

                      My screen shoot wont pic up my cursor for some reason. It honestly doesnt matter I'll just explain. I dont even have to have a project open. all buttons are click able in the program and functional. as soon as the preloader is inserted. nothing is clickable at all.

                      1.jpg5.jpg3.jpg4.jpg2.jpg.

                      • 8. Re: Edge Animate is not clickable after adding preloader!
                        anomi1 Level 1

                        This is a screenshoot of my HTML script for a new project untouched. Do you think somehow you can alter the HTML and it affect new future projects? because the CSS looks like something I did for a 3D button effect a few days ago. That was before I began this spiral of headaches with installing and uninstalling.

                        script.jpg

                        • 9. Re: Edge Animate is not clickable after adding preloader!
                          anomi1 Level 1

                          The exact steps I take.

                          1. Run the software.

                          2. try to perform a complex task such as adding a preloader.

                          3. The AdobeEdgeAnimateCC2014Helper.exe*32 begins to multiply in my Task Manager.

                          4. Program begins to freeze up making it impossible to do anything.

                          5. if I end the process of anyone of the AdobeEdgeAnimateCC2014Helper.exe*32 I can access toe program but it prompts me to save and restart EA.

                           

                          p.s. I am not sure how to upload project files for you to see. but this happens with any project saved or unsaved. Please Help

                           

                          Crash1.pngcrash2.png