2 Replies Latest reply on Oct 19, 2014 5:45 PM by Rick Gerard

    "Show Deprecated Formats ..." gone?! I'm not able to render

    Zatline

      So yeah got problem...

       

      I would like to render a comp in MP4 with a bitrate of ~50... but I could not find the option so I went to the output settings to "Show Deprecated Formats ..." to get it back, but then I realized that the option got ripped away... (why?)
      So I went to the Media Encoder... tried to export the AE comp I want to render... but it always fails... doesn't matter which way...

       

      I tried via drag and drop... draging the "main" comp into AME... nothing happens... it get stucked.
      I tried it via AE "Compositions -> Add to Adobe Media Encoder" then AE get stucked again and nothing happens...

      I tried to import the AE file to the Encoder by pressing the "+" symbol... then I get shown 4 comps of over 15 comps... and the "main" comp, the comp I would like to render does not appear in those four comps. I tried it several times... sometimes I even none of those comps, nothing happens...

      I tried to render it in AE via the standard presets... then I tried to convert those files in MP4 via Media Encoder... I tried every single video preset as far as I know each one is lagy, bugy and takes so many time to render... and the converter always failed as well...

       

      I'm so frustrated ...

       

      Where the hell is mah good old "Show Deprecated Formats ..."? I rly miss it, it worked perfectly fine, I never had problems with rendering MP4 files in AE!


      btw. I cutted a fraps file via Media Encoder into MP4 (H.264) for a friend of mine who would like to edit that clip... worked well for me but he can't open the file anymore... wrong codec...

       

      Everything worked well with the older CC version (with the old interface style) which I used some month ago before I reinstalled my OS (Win 7 64bit)... well and now... I only get problems with the new "bluish" CC... one problem after the other...

        • 1. Re: "Show Deprecated Formats ..." gone?! I'm not able to render
          Zatline Level 1

          "I tried via drag and drop... draging the "main" comp into AME... nothing happens... it get stucked."

          I tried it again... waited for a while... well after ages (15 min) of wait it finally worked... it appeared inside the queue of ME, then you just need to wait another ages for the dynamic link server... and there you go... lol, this program rules as hell! And the project isn't even done yet... 'm curious how long it will take if the project is done...


          please bring back the "Deprecated Formats" for AE!

          • 2. Re: "Show Deprecated Formats ..." gone?! I'm not able to render
            Rick Gerard Adobe Community Professional & MVP

            Either send the composition to the AME or Open the AEP in AME and pick the comp you want to render. This has been my workflow since the AME was released. I use AME to render nearly everything I do and continue to work in AE while it is chugging away. I NEVER use work time to render. I can't afford it.