1 Reply Latest reply on Oct 20, 2014 3:40 PM by abphoto.biz

    Lightroom 5.6 Won't Install

    abphoto.biz

      Hello! I recently purchased a new D810 and need to update the camera support for Lightroom. I download the LR 5.6 package and I can't install. I keep getting this error. I am running a Mac 10.8.5, I ran repair disks in Disk Utility, checked all updates falling short of installing Maverick. Here is the error message I keep getting. It also did this the last time it wouldn't install the update. Screen Shot 2014-10-20 at 4.31.25 PM.png