14 Replies Latest reply on May 16, 2015 11:58 AM by photo-enthusiast

    Adobe plugin for converting from Aperture to Lightroom 5.6 does not work

    DavidBowdler Level 1

      Latest Yosemite, Lightroom 5.6, iMac with 16GB memory and tons of disk space.

       

      Trying to run the converter. installs fine (on perpetual Lightroom 5.6 license) and starts to run.

       

      Hangs at 24% complete. That's at about 9,000 images imported. Stop the import and the library contains lots of images, events etc so the process seems to have worked to a point.

       

      Deleted the catalog and ran again and same result.

       

      Pretty annoyed having just bought Lightroom 5.6 for $$ and finding that the first thing I try to do fails.

       

      I'm trying to report this bug to Adobe but as  a new user I'm finding it hard (read impossible) to contact their tech support by phone, email or chat which is what I would have preferred.

       

      Any and all help welcome!

       

      btw I've sent feedback and diagnostics using Apple's Feedback thingy and have posted in the plug-in blog my details etc.

       

      David