0 Replies Latest reply on Oct 21, 2014 1:49 AM by nicole.deheneffe

    compatibility 5.5 suite with yosemite

    nicole.deheneffe

      Is 5.5 suite is compatible with Yosemite.  Asking for java 6?