1 Reply Latest reply on Oct 21, 2014 1:36 PM by nsc_remco

    Cineware

    nsc_remco

      Here's what they say about it:

       

      import of .c4d files (CINEMA 4D scene files): The new integration between CINEMA 4D and After Effects allows you to import a .c4d file from CINEMA 4D (version 12 or later) into After Effects and use the 3D scene and its elements directly within After Effects by using the new CINEWARE effect and the background CineRender renderer. This enables you to use assets in such popular formats as OBJ, FBX, and Alembic in an After Effects scene. No more rendering a bunch of image sequences and waiting every time you want to make an adjustment or just try out a new idea. Any changes you make to an imported .C4D file are automatically updated in the After Effects project. See the “compositing and 3D” heading below for more CINEMA 4D integration features.

      (what’s new and changed in After Effects CC (12.0)  |  After Effects region of interest)


      Most popular 3D exchange formats can be imported into CINEMA 4D Lite, including Alembic, FBX, COLLADA and OBJ. Only .c4d files can be added as source footage in After Effects, so you will need to import these elements in CINEMA 4D Lite first and save a .c4d file.

      (MAXON | 3D FOR THE REAL WORLD: FAQ)


      So, according you would think this is possible, right? Wrong it seems...


      I've got this little Cinema4D file with an Alembic file imported in it; The C4D file, ABC file and AE project are all in the same location. The Cineware plugin is pointing to the full Cinema application, not the included Lite version. Nothing is animated. After placing the Cinema file in AE everything works fine, except for the Alembic file. I've tried adding external compositing tags, doesn't work. I've tried using xrefs instead of abc's, doesn't work.

       

      Am I overlooking something? Are there specific step to accomplish this? Or does the Cineware simply not works as advertised? For now I guess I'm forced to just omit Cineware and render it the old way.

        • 1. Re: Cineware
          nsc_remco Level 1

          After a bit of testing, it seems that mograph instances aren't rendered either in Cineware, neither are cloners. I really assume I must be doing something wrong here because I can't believe that one of the most important aspects of C4D like mograph wouldn't be supported; that would render Cineware utterly useless wouldn't it?

           

          Anyone?