5 Replies Latest reply on Oct 22, 2014 12:05 PM by JJMack

    Polygonal lasso with a mind of it's own, CTRL-Z works half the time, Brushes and Eraser errors... etc. CS6

    titanruss

      Polygonal lasso with a mind of it's own, CTRL-Z works half the time, Brushes and Erasers sometimes forget to work at all.  CS6, MAC, WACOM CIntiq22HD. Multiple computers with same issues. Problems still around when not using different Cintiq and no Cintiq at all. 

       

      There are several other issues with this download from february of this year. We've waited and waited for a bug fix or update but nothing has come.

        • 1. Re: Polygonal lasso with a mind of it's own, CTRL-Z works half the time, Brushes and Eraser errors... etc. CS6
          titanruss Level 1

          To clarify:

          2 separate computers. Same issues. Both Macs, one from 2010, one from 2014. 8GB/16GB RAM respectively. Both use Wacom Cintiq22HD but the issues are the same with different model year Cintiq or with just a regular mouse. Both users with ~15 years of daily photoshop experience.

          The polygonal lasso will complete selections after just one click or at random during the middle of a selection.

          The brushes, on occasion, act as if nothing has been selected... I need to delete layers, switch tools and switch back, add new layers, etc. in order for the brush to recognize it is supposed to be working.

          CTRL-Z works every1/3 of the time i use it. I have to click on the screen multiple times for it to recognize that I am trying to undo a step.

          Files are saving in unrecognizable formats. (Jpg wont open in anything sometimes)

          Many more issues, but these are what I can remember from this week.

          • 2. Re: Polygonal lasso with a mind of it's own, CTRL-Z works half the time, Brushes and Eraser errors... etc. CS6
            JJMack Most Valuable Participant

            CTRL+Z Does an undo of the last step you do in Photoshop. If your  in the mist of using the Polygonal lasso the step is not committed its incomplete  Ctrl+Z should do nothing. The delete key should undo the last click  made using the tool.  Brushes and Erasers appear not to be working at times because of current tool options set.

             

            I believe your having problems.  However you making general statement and not posting about a particular problem we can look into.  Also not many user have Cintiq they are a bit pricey.   Which CS6 version the Mac perpetual 13.0.6 or the subscription 13.1.2 version. Which Mac OS and Wacom drivers are you using.  These details may be meaningful.

             

            I have read some older Wacom drivers work better on Mac then the newest ones. I think a search on Mac and Cintiq may help.

             

            https://forums.adobe.com/search.jspa?sort=updatedDesc&q=Mac+Cintiq+driver

            • 3. Re: Polygonal lasso with a mind of it's own, CTRL-Z works half the time, Brushes and Eraser errors... etc. CS6
              titanruss Level 1

              JJMack , We are everyday users fro the past 10-15 years. The polygonal lasso is a separate issue entirely. CTRL-z and CTRL-ALT-Z do the same thing - I cannot delete a string or even a single step of ANY history step without first clicking on a random combination of the header bar or canvas first. This really slows down our workflow.

               

              as for the rest, I explained above but I will add it here as well to consolidate things.

               

              2 separate computers. Same issues. Both Macs, one from 2010, one from 2014. 8GB/16GB RAM respectively. Both use Wacom Cintiq22HD but the issues are the same with different model year Cintiq or with just a regular mouse.

              -The polygonal lasso will complete selections after just one click or at random during the middle of a selection. Without us telling it to.

               

              -The brushes/erasers, on occasion, act as if no tool has been selected even though it is shown as selected and correct layers/opacities/colors/brush styles are selected... I need to delete layers, switch tools and switch back, add new layers, etc. in order for the brush to recognize it is supposed to be working.

               

              -CTRL-Z / CTRL-Alt-Z work every1/3 of the time i use them. I have to click on the screen multiple times for it to recognize that I am trying to undo a step.

               

              -Files are saving in unrecognizable formats. (Jpg wont open in anything sometimes)

               

              -Different Window and toolbar configurations often when opening a new file - even if it is the exact same file. Random disappearing of my layers/history window when using the multitouch pad on my mac to view other programs i am running separate from photoshop.

               

              -Many more issues, but these are what I can remember from this week.


              We are using  PS 13.0.0

              there is no option to update currently via photoshop and adobe updater provides no options. I have assumed one is out there but we do not have access to it.

              We are using OSX 10.9.4 but these issues have been around since day 1 of our recent purchase in February before the most recent OSX version.

               

              The wacom drivers are those included with the Wacom tablet and updated accordingly. The issues still arise outside of wacom usage though and have occurred with a mouse and/or trackpad as well.

              • 5. Re: Polygonal lasso with a mind of it's own, CTRL-Z works half the time, Brushes and Eraser errors... etc. CS6
                JJMack Most Valuable Participant

                titanruss wrote:


                We are using  PS 13.0.0

                 

                If that is the correct version of what you are using. CS6 without any updates you are using the buggiest version of Photoshop ever released.  Adobe blog stated the first update to CS6 which took Adobe over five months to deliver after CS6 was release fixed 506 core issues.  If you are using CS6 you should be at on the there levels  Perpetual version 13.0.6 Mac 13.0.1.3 Windows or subscription version 13.1.2 Windows and Mac.

                 

                If there there is no update option or available I would suggest you use Adobe Cleaner to wipe out Adobe programs and re-install Use the CC Cleaner Tool to solve installation problems | CC, CS3-CS6

                 

                13.0.0 is no good......