2 Replies Latest reply on Oct 23, 2014 3:58 PM by Casey54

    Unable to Create Font Error

    Casey54

      I'm running AE 2014.1.1 with Mac OS 10.9.4 and I'm getting a "Unable to create font" error when I have missing assets in the project. This also blocks any visibility on the timeline when these missing assets are involved. I've troubleshooted online with no success. I'm also using Font Explorer as my font manager. The project has no missing fonts, only missing linked assets. And yes, I've tried the Verdana trick.

        • 1. Re: Unable to Create Font Error
          Rick Gerard Adobe Community Professional & MVP

          Has this ever worked? Can you open AE and create a new comp or is it only when you remove an asset? Have you tried creating a comp with only one asset, no effects, and then closing AE and moving the asset and re-opening the project?

           

          Version of AE down to the last decimal point and OS version and build please. This is usually a corrupted font, but depending on the  system, it may be something else.

          • 2. Re: Unable to Create Font Error
            Casey54 Level 1

            Hi Rick,

             

            Thanks for the reply. When I get this error, AE works fine except when you move the playhead on the timeline with the missing asset, then the warning pops back up. In the project window it doesn't matter if there is a missing asset, only when it's placed in a comp. I just tried the one asset test and I get the same result. It also doesn't matter what type of asset it is.

             

            AE 2014.1.1

            Mac OS 10.9.4

            2014 Mac Pro

            3.5 GHz 6-Core Intel Xeon E5

            32GB RAM