2 Replies Latest reply on Nov 6, 2014 7:04 AM by photo-enthusiast

    Aperture Plugin only creates one named keyword per image

    Bill_3234

      Seems that the Aperture plugin creates only one named keyword per image.

       

      For example

      1) Image with no "face": no named keyword in Lightroom

      2) Image with one "face": correctly-named keyword is create in Lightroom

      3) Image with more than one "face": plugin chooses one "face" (seemingly at random), and creates a named keyword in Lightroom.

       

      The functionality does work, but it does not interatively create named keywords for more than one "face" assigned, per photo, in Aperture.

        • 1. Re: Aperture Plugin only creates one named keyword per image
          photo-enthusiast Level 1

          Exactly the behavior I noticed.  I managed to get through to technical support, and they said it was a known issue.  But this was only after it took 20 minutes to explain the issue.  Her response was then so abrupt that I question whether she understood the issue, or if this is truly a known issue.

           

          Was not able to file a but report, and she was not able to tell me if there is any way of knowing if the issue will be fixed, or if it is fixed, or even if there's a new distribution of the plugin published.

           

          Another issue with faces:  The faces it does tag, seem to either correctly be placed in the faces keyword hierarchy, or just at the root.  I validated all my faces before the migration.  But it seems to have "split" some of the names.  Most of the face keywords at the root have another entry in the faces keyword hierarcy.

          • 2. Re: Aperture Plugin only creates one named keyword per image
            photo-enthusiast Level 1

            Update: aperture_iphoto_importer v1.0.1, released 11/4/2014, now creates keywords for all names on Aperture previews (if copied), but still only creates one keyword per photo on raw files, even if it's in the same pair.