3 Replies Latest reply on Oct 24, 2014 8:19 AM by bogiesan

    Yosemite lost all my star ratings!

    tomarcherphoto

      I just upgraded my Mac to Yosemite and all of my star ratings have disappeared from Lightroom. Thats 8 weddings worth with 4000 photos a wedding. Which is several days work. Anyone know how I can restore this as its going to be a nightmare to redo! Thanks for any help

        • 1. Re: Yosemite lost all my star ratings!
          dj_paige Level 9

          What did you do, how did you transfer your catalog?

           

          Did you create a new catalog and import your photos into it?

           

          Or something else?

          • 2. Re: Yosemite lost all my star ratings!
            tomarcherphoto Level 1

            I didn't transfer anything, I literally just upgrading my operating system, nothing else has changed.

             

            However, the ratings have reappeared after about an hour. It's really strange. I posted in a facebook group and it appears it has happened to other people too.

             

            Well at least they are back! Thanks for your help!

            • 3. Re: Yosemite lost all my star ratings!
              bogiesan Level 4

              tomarcherphoto wrote:

              I didn't transfer anything, I literally just upgrading my operating system, nothing else has changed. However, the ratings have reappeared after about an hour. It's really strange. I posted in a facebook group and it appears it has happened to other people too. Well at least they are back! Thanks for your help!

               

              IMplies the catalog file needed to be read and unpacked into Yosemite for some unknown reason. Glad you got your stars back and thanks for posting this glitch. There's a place to offer Adobe feedback on Lightroom. They may not be aware of this little problem.