6 Replies Latest reply on Nov 9, 2014 9:42 AM by Tom Dee

    Aperture import plugin stops

    pheck1964

      Hello,

       

      thinking about changing from Aperture to Lightroom and installed the 30 day trial. I also installed the import plugin and tried a import. Chosen first the option to copy the files to new Lightroom catalog location. After 78% it stops doing anything, even over night nothing happens. I looked at it, last imported picture was dated 14.07.2012.

      Afterwards I deleted the catalog and tried the option in the import plugin to leave the pictures where they are. Same behaviour - import stopped exactly at the same picture.

      Tried to repair access rights / library as mentioned in Apple article: https://documentation.apple.com/en/aperture/usermanual/index.html#chapter=27%26section=10% 26tasks=true - no change - import stays at 0%

      Also tried to remove videos from Aperture in case they disturbed the process - no change.

       

      Any idea how to solve this? Adobe unfortunately is not supporting the plugin (talked to the support on the phone).


      Best regards

       

      Peter