1 Reply Latest reply on Oct 24, 2014 10:45 PM by station_two

    Adobe Extension Manager CS5 is not showing Photoshop CS5 under products. I am using a mac trying to install a plug in for Kubota auto album.

    KarenCogs

      I have a Mac, using chrome, and trying to install Kevin Kubota Auto album into Photoshop.  Talked with Kevin Kubota support and they said they can't help me anymore because my Adobe Extension Manager was reinstalled and will not display Photoshop CS5 under products. Please help !!!!

        • 1. Re: Adobe Extension Manager CS5 is not showing Photoshop CS5 under products. I am using a mac trying to install a plug in for Kubota auto album.
          Level 5

          EXACT and complete info, please.

           

          BOILERPLATE TEXT:

          Note that because this is boilerplate text.

          If you give complete and detailed information about your setup and the issue at hand,

          such as your platform (Mac or Win),

          exact versions of your OS, of Photoshop (not just "CS6", but something like CS6v.13.0.6) and of Bridge,

          your settings in Photoshop > Preference > Performance

          the type of file you were working on,

          machine specs, such as total installed RAM, scratch file HDs, total available HD space, video card specs, including total VRAM installed,

          what troubleshooting steps you have taken so far,

          what error message(s) you receive,

          if having issues opening raw files also the exact camera make and model that generated them,

          if you're having printing issues, indicate the exact make and model of your printer, paper size, image dimensions in pixels (so many pixels wide by so many pixels high). if going through a RIP, specify that too.

          etc.,

          someone may be able to help you (not necessarily this poster).

          a screen shot of your settings or of the image could be very helpful too.

          Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers:

          http://forums.adobe.com/thread/419981?tstart=0

          Thanks!