3 Replies Latest reply on Oct 27, 2014 7:34 PM by jeromiec83223024

    Flash Installation failed

    daslicht Level 2

      Hello,

      since I upgraded to OS 10.10 I get the message that my Flash Player needs to be updated.

      Thats what I currently see in the System Pane:

      NPAPI Plug-in version 15.0.0.152 is installed.

      PPAPI Plug-in is not installed.

       

      When I downlaod the latest update and run it I get:

       

      TPV0gFfsEY8bqod46wfz4Ed7_lRXVT_cmkKP69c7qKE.png

       

      What am I missing, please ?

      How to fix?