3 Replies Latest reply on Oct 28, 2014 3:00 PM by agentspatula

    Why can't I draw using my pen tablet in Flash?


      I can draw with my pen tablet in Photoshop, but not Flash! I have a Yiynova tablet monitor that works excellent for drawing in Photoshop, but when I try to draw in Flash I get this odd straight line that goes straight off my canvas. Is this because Flash can't recognize my pen? I can still use the shape tool, and other parts the program by clicking around. But the second I try to draw, I only get this weird line --->screenshot flash problem.jpg

        • 1. Re: Why can't I draw using my pen tablet in Flash?
          Latha Adobe Employee

          Hi ,

          Can you please specify which version of Flash  you are using?




          • 2. Re: Why can't I draw using my pen tablet in Flash?
            Mukesh R Shah Adobe Employee



            This issue is fixed in latest Oct update of Flash Pro CC 2014. The new version is Please check if you have this version.


            If the issue is still happening, Can you please provide the following information


            Flash Pro Version Number

            Tablet model

            Tablet driver version Number

            Mapping mode set for the tablet ,Is it PEN mode or MOUSE mode.

            ----------------If its Mouse mode pressure and tilt does not work. Please set the mapping mode to PEN.


            Also check what is the compatibility mode set : RightClick the FlashPro Application Shortcut -> Properties > Compatibility and checking the "Disable display scaling on high DPI settings" option.


            There was similar issue reported on Re: Sensibility on flash cc 2014. Check if this helps.


            PS : Generally updating to the latest wacom driver and restarting the system and Flash Pro resolves most of the issue.Please try this once.Latest wacom drive can be downloaded fromhttp://us.wacom.com/en/support/drivers/




            • 3. Re: Why can't I draw using my pen tablet in Flash?
              agentspatula Level 1

              I have the latest Flash CC 2014. I only downloaded it for the first time of my creative cloud account a few days ago. It says all the software I have is current. Also, I have downloaded the latest drivers from the panda city for my MVP22U tablet monitor. I tried restarting the system several times, and it does not fix the issue.


              As for mapping mode for my pen? I don't know where to locate that. I tried looking in the devices' properties but I didn't see an option for it.


              I tried the "Disable display scaling on high DPI settings" option... but I was unable to check the box. It showed me the options, but I was unable to select any of them.