1 Reply Latest reply on Jan 13, 2016 6:53 AM by SRhodes

    d800 tethering problems

    multiphrenic

      I am using both Windows & MAC computers and have the exact same problem. When tethering with a D800 it works at first but eventually after a dozen or so shots (it varies) the D800 will no longer send photos to Lightroom. Unplugging and replugging the D800 doesn't help. It seems a photo gets 'stuck' on its way to Lightroom. I do not have this problem using Camera Control Pro. I've tried multiple USB3 cables so that isnt the problem. I have Windows 7 & Mac OS X 10.8. Latest version of Lightroom 5.

       

      D800's firmware was updated to 1.10.

        • 1. Re: d800 tethering problems
          SRhodes

          I also have experienced the same issue several times with the D800 on a Windows 7 machine going into Lightroom CC. It works fine in the beginning then it either can't find the camera or it hangs up transferring the files. All firmware is up to date and I have tried changing tether cords. Any help would be appreciated if anyone has resolved this.