6 Replies Latest reply on Oct 28, 2014 4:23 PM by m_vargas

    My old Quickbooks 2005 program requires Flashplayer 7 to install. How do I get Flashplayer 7 onto my current computer?

    glee1017

      My old Quickbooks 2005 program requires Flashplayer 7 to install. How do I get Flashplayer 7 onto my current computer?