0 Replies Latest reply on Oct 29, 2014 9:40 AM by jackyack

    Why am I still unable to open videos even though I have installed the most updated version of Flashplayer?

    jackyack

      I have an IMAC using Safari version 5.1.10.  I have uninstalled and reinstalled flashplayer 5 times now.  I am still getting an error message "blocked plug-in" when I try to launch a video.

       

      I never had this issue before when installing an updated version of flashplayer