3 Replies Latest reply on Nov 1, 2014 11:21 PM by pwillener

    blocked plug-in ?

    rushoneal

      I have mac osx, 10.6.8 running safari with Flash version 15.0.0 and still get the blocked plug-in icon when clicked on keeps instructing me to install Flash 15.0.0. How do I correct this problem?