0 Replies Latest reply on Nov 1, 2014 3:48 PM by johnbarrett

    Problems Installing ColdFusion 11

    johnbarrett Level 1

      Hi,

       

      I went through the install of ColdFusion 11 with no issues, but when I try to go to the admin nothing! The problem was there was no CFIDE folder in /Library/WebServer/Documents. I choose the developer version of the install. I tried to use the uninstaller application, but it does not launch and doesn't work. So now I am stuck with ColdFusion being half installed. Also nothing was written to the httpd.conf. I did make the change so index.cfm to work. I tried (even though I didn't think that it would work) copied the CFIDE folder from cfusion/webroot and put it in /Library/WebServer/Documents, but it just downloads the index.fm file.

       

      So another problem I have, what do I have to manually write to the httpd.conf file?

       

      Also, what I am trying to do is to make a host on my Mac, I have the license for ColdFusion 11. I went with the developer option as I am learning and want RDS. The only reason I am doing this is so my classmates can see my applications.

       

      Thanks so much for any help!

      Johnny