7 Replies Latest reply on Nov 6, 2014 8:36 AM by A.T. Romano

    Sound Problems after saving project and re-opening it Premiere Elements 13

    Ada_70

      I am a new user of Premiere Elements. It is run on a Windows  8.1 Pro PC. Everything is fine as long as I do not close the pragram. If I save a project, close the program and re-open it, the audio files (no matter which type) can only be heard on the left speaker. If I double-click on the audio (the audio tool opens up) I can see both the left and the rigth track and it sound o.k., but in the project I can't get both speakers to work. Burning the project or rendering it does not change anything. All other software is running o.k., i.e. no sound problems. Either it is a bug or it is sth. within the settings.

      The sound chip is a RealTEch High definition audio on an Asus Motherboard. Any help is much appreciated.

      Thanks in advance!

        • 1. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
          A.T. Romano Level 7

          ada_70

           

          Premiere Elements 13 Windows 8.1 64 bit

           

          What are your settings under

          Expert workspace

          Edit Menu

          Preferences

          Audio Hardware (ASIO)

           

          Please review your ASIO settings (Input/Output, Enabled? and what choices for the Device(s) Enabled?

           

          Thanks.

           

          ATR

          • 2. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
            Ada_70 Level 1

            I don't have any choices in my Input settings- they are blank (no

            device). The output settings are Speakers (Realtek High Defintion Audio)

            The alternative would be Digital Output, which is not existent in my system.

             

            Standard device (and the only one there) ist Premiere Elements WDM Sound

             

            So there is nor real choice for me there.

            Any ideas?

            Once again thanks for your help.

            Am 02.11.2014 um 18:06 schrieb A.T. Romano:

            >

                  Sound Problems after saving project and re-opening it Premiere

                  Elements 13

             

            created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>

            in /Premiere Elements/ - View the full discussion

            <https://forums.adobe.com/message/6891982#6891982>

             

            • 3. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
              A.T. Romano Level 7

              ada_70

               

              I use similar ASIO settings with my Realtek High Definition Audio and have no problems with import, edit, export audio-wise or otherwise.

              My ASIO Input does show the microphone which is attached and set up for the computer on which Premiere Elements is installed. In spite of

              the fact that the problem seems to be hitting only Premiere Elements, nonetheless have you checked out Control Panel/Hardware and Sound/Sound/Manage Audio Devices?

               

              Since you say that you can import, edit, export without problem as long as you do not save the project, let us gather more information on

              the project itself....

               

              a. What are the properties of the source media (including compression and file extension) that you are importing into the project?

              b. What specific project preset are you (manually) or the project (automatically) establishing?

              c. What is the size of this project at the time it is saved closed with audio supposedly fully functional?

              d. What is the hard drive save location (external or internal) for the project and how much free hard drive space is at that location?

               

              e. Is the Realtek High Definition Audio driver version up to date according to the web site of the card's manufacturer or the web site

              of the manufacturer of the computer?

               

              f. Does the problem exist if you have disabled AutoSave (See Edit Menu/Preferences/AutoSave.)

               

              The typical troubleshooting considerations to rule in or out at the onset...

              a. Deletion of the Adobe Premiere Elements Prefs file (or the whole 13.0 Folder in which it exists)

              and/or

              b. Program deactivation within an opened project's Help Menu/Sign Out, Uninstall  (the usual Control Panel way), free ccleaner run

              through to get rid of any leftovers from incomplete installs reinstalls, reinstall with antivirus and firewall(s) disabled.

               

              And, I am assumed the usual

              a. You have the latest version of QuickTime installed on your computer with Premiere Elements

              b. You are running the computer and program as Administrator

               

              Please review the above. Depending on your answers to the first half of the above, we will supply how to details for the second half.

               

              Thank you.

               

              ATR

              • 4. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
                PRE_help Adobe Employee

                Hi,

                Can you confirm our understanding of the problem?

                 

                Before you save and close the project:

                1. You hear the audio on left and right speakers from the timeline

                2. You hear the audio on left and right speakers if you double click on the file and play it from the Source Monitor

                3. See the waveform on the audio in the timeline.

                4. Playing this audio clip from outside of Premiere Elements 13, you hear the audio correctly


                After you save, close and reopen the project:

                1. You hear the audio only from the left side speakers from the timeline

                2. You hear the audio on left and right speakers if you double click on the file and play it from the Source Monitor

                3. See the waveform on the audio in the timeline.

                4. Playing this audio clip from outside of Premiere Elements 13, you hear the audio correctly


                If the understanding is correct:

                1. Are there any effects applied to the audio? To check this, select the clip and go to the "Applied Effects" on the right-hand side of the monitor. If there are any effects applied, remove them and then try playing back.

                2. Check the balance settings in the audio. To do this, select the audio, and then click on "Adjust" (above the "Applied Effects" control) and see  how the Balance parameter is placed. Is it at the center?

                3. You can also go to the Effects panel in the bottom -> Audio Effects -> Fill Right (or Fill Left), apply it on the clip by dragging this to the Audio portion of the timeline content and then play it back to see if this change is being registered at all.


                Let us know how it goes.


                Regards,

                Premiere Elements Team

                • 5. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
                  Ada_70 Level 1

                  Hi,

                  the understanding is correct, except for the waveform, which I can see

                  in the Source Monitor, but not in the timeline.

                  There are no effects applied and the balnce setting is center position.

                  Apllying fill left/ or fill right does not have any consequences atall.

                  The audio I have used is an Mp3 at 44100 Hz - Stereo, the audio setting

                  of the projet is 44100Hz -32-Bit Floating Point Stereo.

                  The PC is a newly set up Win 8.1 Pro 64 bit PC

                   

                  Regards,

                  Dirk Adamschewski

                  Am 03.11.2014 um 14:53 schrieb PRE_help:

                  >

                        Sound Problems after saving project and re-opening it Premiere

                        Elements 13

                   

                  created by PRE_help <https://forums.adobe.com/people/PRE_help> in

                  /Premiere Elements/ - View the full discussion

                  <https://forums.adobe.com/message/6894133#6894133>

                   

                  • 6. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
                    Ada_70 Level 1

                    What finally helped was to uninstall the realtech High Definiton Audio Driver and re-install the same version.

                    It doesn't make sense, but it worked.

                    Thanks for everyones support.

                    • 7. Re: Sound Problems after saving project and re-opening it Premiere Elements 13
                      A.T. Romano Level 7

                      Dirk Adamschewski

                       

                      Many thanks for your follow up with the good news and details of how you resolved your sound problems

                      in Premiere Elements 13. Great job.

                       

                      Your follow up will be appreciated by all who find themselves in the same situation that you faced and who are

                      looking for the whys and how to resolve.

                       

                      Best wishes

                       

                      ATR