0 Replies Latest reply on Nov 3, 2014 4:14 AM by ritucf

    Coldfusion 10 installed with errors

    ritucf

      I installed coldfusion 10 , at the end of insatallation process , it said coldfusion installed with errors and said to check coldfusion log file for error and didn't launch administrator.

      Here's the content of C:\ColdFusion10\cfusion\logs\coldfusion-error.log :

       

       

      3 Nov, 2014 5:15:46 PM org.apache.catalina.core.AprLifecycleListener init

      INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\\ColdFusion10\\cfusion\lib;C:\\ColdFusion10\\cfusion\jintegra\bin;C:\\ColdFusion10\\cf usion\jintegra\bin\international;C:\\ColdFusion10\\cfusion\lib\oosdk\classes\win

      3 Nov, 2014 5:15:47 PM org.apache.coyote.AbstractProtocol init

      INFO: Initializing ProtocolHandler ["http-bio-8500"]

      3 Nov, 2014 5:15:47 PM org.apache.coyote.AbstractProtocol init

      INFO: Initializing ProtocolHandler ["ajp-bio-8012"]

      3 Nov, 2014 5:15:47 PM org.apache.catalina.core.StandardService startInternal

      INFO: Starting service Catalina

      3 Nov, 2014 5:15:47 PM org.apache.catalina.core.StandardEngine startInternal

      INFO: Starting Servlet Engine: Apache Tomcat/7.0.23

      3 Nov, 2014 5:15:52 PM org.apache.catalina.core.ApplicationContext log

      INFO: ColdFusionStartUpServlet: ColdFusion: Starting application services

      3 Nov, 2014 5:15:52 PM org.apache.catalina.core.ApplicationContext log

      INFO: ColdFusionStartUpServlet: ColdFusion: VM version = 20.4-b02

      3 Nov, 2014 5:15:59 PM org.apache.catalina.core.ApplicationContext log

      INFO: CFMxmlServlet: Macromedia Flex Build: 87315.134646

      3 Nov, 2014 5:16:04 PM org.apache.coyote.AbstractProtocol start

      INFO: Starting ProtocolHandler ["http-bio-8500"]

      3 Nov, 2014 5:16:04 PM org.apache.coyote.AbstractProtocol start

      INFO: Starting ProtocolHandler ["ajp-bio-8012"]

      3 Nov, 2014 5:16:04 PM com.adobe.coldfusion.launcher.Launcher run

      INFO: Server startup in 18933 ms

       

       

      Not sure why i am getting this.

      Earlier also i was unable to open cf administrator that's why i uninstalled coldfusion , faced problem while uninstall also, so deleted coldfusion's bin folder and uninstalled.Not sure if this can cause issue.

       

      Anyone having any idea about it.