1 Reply Latest reply on Nov 3, 2014 8:08 AM by A.T. Romano

    Bonjour

    leonblum

      lorsque je veux enregistrer mon film pour voir le résultat du montage il n'y-a plus de son ( j'ai ajouté une musique en piste audio) et ce quelque soit le format de sortie. quelqu'un peut-il m'aider à trouver la solution à mon problème?

        • 1. Re: Bonjour
          A.T. Romano Level 7

          leonblum

           

          I do not understand the translation from your language to English. I am guessing that your have created a Premiere Elements project with soundtrack and are losing the soundtrack when you view and listen to the export. Is that close to what you wrote?

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          What have you put on the Timeline of the project - video (what formats, what duration), photos (what pixel dimensions, how many), music (.mp3 or .wav, any .m4a from iTunes?).

           

          What have you or the project set as the project preset?

           

          When you are in the Edit area of the program and you have opened the Audio Meters (See Window Menu/Audio Meters), can you see

          activities in the channel(s) of the Audio Meter - around 0 dB when you are playing your Timeline content there in the Edit area monitor?

           

          What is your intended export for this Timeline content?

           

          Let us start here and then decide what next.

           

          Thank you.

           

          ATR