5 Replies Latest reply on Nov 4, 2014 8:38 AM by Robin Castellanos

    Can not install on Mac OS 10.8.5

    spyback

      Had old version of Aflash. Could not update. So uninstalled old. Still no success. Get " cant load metafile" at 25%.

       

      What do I do?