2 Replies Latest reply on Nov 3, 2014 2:14 PM by Steve Werner

    InDesign compatibility

    XMPie plugin

      My team just upgraded to CC. Two still have running their macs on 10.6.8 and I have 10.7.5.

      I just realized a compatibility issues with our Indesign versions. I was upgraded to CC2014 and they have just CC. They are unable to open my files. Can this be resolved without updating system software? I am assuming that is the reason I have a different version of Indesign?