2 Replies Latest reply on Nov 5, 2014 5:43 AM by Indesign CS5.5 and OS X

    Cannot run Indesign CS5.5 with OS X Yosemite

    Indesign CS5.5 and OS X

      When I upgraded my Mac to OS X Yosemite (version 10.10) I had to upgrade also Java to version 8. However, I can't open my Indesign CS 5.5 since it requires Java version 6. Can I install both versions, or do I have to upgrade Indesign to be compatible with Yosemite?