3 Replies Latest reply on Nov 7, 2014 8:50 AM by photomaniacmichele

    LR5 Backups are failing

    photomaniacmichele

      For a couple of years I've had LR set to ask to back up every day. It still tries to, but about 3 weeks ago it began failing to be able to back up. The "checking catalog integrity" box stays up for a long time (maybe a minute) and maybe the process doesn't even succeed because then that box is replaced by this error message.

       

      Screen Shot 2014-11-04 at 11.26.31 AM.png

      I never changed anything about folder permissions and the drive has plenty of free space. (It's my internal drive, which only has a few files and my apps on it; I save most of my files to an EHD.) Choosing a different back up folder gives the same error message. About a week ago I upgraded to OS X Yosemite on my Mac, but the problem persisted exactly the same.

       

      Please can someone help?

        • 1. Re: LR5 Backups are failing
          RikkFlohr Adobe Community Professional

          Regardless of whether you've changed permissions or not. Check them.

          You may need to do a permissions repair on that disk in Disk Utility.

          • 2. Re: LR5 Backups are failing
            photomaniacmichele Level 1

            Thank you for the quick reply. It didn't work though.

             

            I looked in Finder at the folder where my backups were being stored and it still says "read and write" under privileges.

            And I found the disk utility and the button that said "repair permissions" and clicked on that. It took a few minutes and showed many results about other things but not Lightroom.  I copied it and saved it in case that would be useful.  Let me know; I won't post it now because it's long.

             

            Unfortunately, even after restarting my computer, Lightroom is still failing to back up, giving the same error message as I posted above.

             

            Anything else I can do? 

             

            Would a screen shot of the folder where my Lightroom backups are stored help?  Next to the Backups folder, which I created 2 years ago, I notice another folder called "Corrupt Catalogs" which I don't think I made myself. According to file info, it was created December 18, 2013.  It has 5 catalogs in it, the latest dated July 13, 2014. I have no idea if this is related to my backup problem; just mentioning it just in case.

             

            As for the Backup folder, it has 3 backups in it dated 9/30, 10/02, and 10/05.

            Screen Shot 2014-11-04 at 4.19.46 PM.png

            • 3. Re: LR5 Backups are failing
              photomaniacmichele Level 1

              I'm still hoping to get an answer on this. This problem persists.