3 Replies Latest reply on Nov 6, 2014 5:03 AM by Doc Maik

    Open file command not working... suggestions?

    twhitehouse83

      Running InDesign CS6 on Mac OSX 10.8.5. When I go to open a file from InDesign, I can use Command-Arrow Up and Command-Arrow Down to navigate up and down through folders, but then when I select the file I wish to open, another Command-Down Arrow does NOT open the file. Command-O works, but that's not the issue.

       

      Command-Down Arrow DOES open files in Photoshop, Illustrator, and from the finder (even InDesign documents). Command-Down Arrow DOES open files in InDesign at work, where I'm running both CS3 and CS5 on a slightly older iMac.

       

      InDesign's keyboard shortcuts clearly show that both Command-O and Command-Down Arrow are set as "Open file" key shortcuts.

       

      I've trashed my prefs and restarted.

       

      At my wits end, because Google has revealed that the internet has never heard of this problem. Anyone have any ideas?

        • 1. Re: Open file command not working... suggestions?
          Doc Maik Level 4

          This is not related to Indesign or Adobe tools, because the are opened by the file system of your OS. You better ask at a Mac forum, unless you find a way to set Command-Arrow down to open your INDD.

          • 2. Re: Open file command not working... suggestions?
            twhitehouse83 Level 1

            I'll definitely ask at a Mac forum as well, though the Command-down arrow does work as it should in the Finder (as well as other apps, internet, adobe, etc) and it does work properly in InDesign except for that last "Open file" command. Apple lists "Command-Down" as being the keyboard shortcut for "Open highlighted file" so I'm wondering if there is some sort of conflict at play here, though I can't find one.

             

            This morning, I checked on my wife's computer, and it's reproduceable. Command-Down works except for opening a file from inside of InDesign (or placing a file). She's running CS6, on Mavericks (not sure what exact version).

             

            So I'm lead to believe this is inherent to only InDesign, and only CS6. Can anyone else reproduce this? (Perhaps it's simply an existing issue with CS6.) If it's simply how InDesign CS6 behaves and everyone has the same result, I could live with that; after all, Enter and Command-O will still work. I'm just trying to isolate the cause, be it InDesign or OSX. If I CAN fix it, I would love to, because I use that shortcut all day long at work and while it does only save a fraction of a second, it does add up over the week, not to mention muscle memory confuses the heck out of me when I get home and suddenly files stop opening for me.

             

            It's like losing a pencil... insignificant and easily worked around, but I hate not knowing. Whether it be where my missing pencil is or why a key shortcut behaves strangely. Thanks!

            • 3. Re: Open file command not working... suggestions?
              Doc Maik Level 4

              Silly situation. The Finder window that open from inside Indesign to select an INDD is still a Finder windows. I can't imagine that Indesign can incfluence keyboard shortcuts for this window.

              However, there are other ways to open a file, like drag 'n drop. No option?