4 Replies Latest reply on Mar 29, 2007 4:34 PM by Captiv8r

    Manual Screen-capture stopped working in Cap2

      Using Adobe Captivate2, I started a new project and manually captured about 6 slides by using the PrintScreen key.
      Then suddenly the key stopped working --- Captivate simply ignores the keypress. It also ignores the END key, so my only way out is to kill Captivate altogether and lose my work.
      There was no other application running, except for one Explorer window. CPU usage is very, very low (I brought up Task Manager to see), and I have 3 gigabytes of RAM.

      I restarted Captivate several times, and got the same result each time. I also tried rebooting my computer (WinXP), and the result is still the same... when I first launch Captivate, the screen-capture works for a few slides, then fails.

      Fortunately, I still have Macromedia Captivate 1 on my system --- I reverted to working in that version, and the problem went away.

      But it seems counter-intuitive to solve a program problem by going to the OLDER version of the program...???
        • 1. Manual Screen-capture stopped working in Cap2
          Some observations & notes, in case others get the same problem that Macca73 and I have reported here:

          When Captivate's Screen-Capture functionality failed and the program hung...

          I was running Captivate2 all by itself -- no other application was running.

          I have 3 gigabytes of memory on my WinXP system.

          I ran a suite of RAM-memory diagnostics overnight. There are no problems with the memory.

          I had captured only about 10 slides, when the capture function failed and the program froze.

          (Macromedia) Captivate 1 still captures screens properly... problem is only in Captivate2.

          I reinstalled Windows on my system.
          I uninstalled and reinstalled Captivate2.

          Same results when I tried Captivate2 again. Captures a few screens, then hangs permanently.

          I rebooted several times and brought up Captivate2 again. Same result... capture a small handful of screens, then program hangs.

          Our client insisted we give up on Captivate and try Camtasia. I'm in the process of learning Camtasia now... will report here if there are any interesting results.
          • 2. Re: Manual Screen-capture stopped working in Cap2
            Shnoogins Level 1
            Is there any chance you can use both?
            I use camtasia for full-screen captures @ 1024x768.
            It works good as long as I am not flying all over the screen with the mouse.
            I publish the camtasia recording as a 30fps swf.
            I can then insert an animation slide into my captivate2 project (using the camtasia swf). It seems to work wonders.
            Inserting flvs seems choppy, even @30fps. Inserting the swf onto an existing slide produced artifacts, and had transparency issues.
            I never had any luck with full motion captivate2 recordings longer than 5-10 seconds. I think Rick and Larry both had mentioned it wasn't designed with that in mind. :D Both tools together is the optimum at the moment. In the future, I know there are a LOT of users who would love to see some kind of meeting of the minds, or even a marriage between camtasia and captivate functionality.
            1 person found this helpful
            • 3. Re: Manual Screen-capture stopped working in Cap2
              Thanks for the tips.

              I'm also experimenting with an approach of using Captivate1 (instead of 2) to get all my screen-captures, and then opening the finished project in Captivate2 to do fancy stuff like navigation controls (letting the user jump to desired sections of the movie, etc.).
              Kind of clumsy, but screen-capture DOES work in Captivate1, even though it doesn't work in Captivate2.

              I'll keep your notes in mind while exploring Camtasia...
              • 4. Re: Manual Screen-capture stopped working in Cap2
                Captiv8r Adobe Community Professional & MVP
                Hi UncleErnie

                By chance have you tried closing Captivate and clobbering or renaming the .dat file? I know that I've seen issues with recording that have been resolved by this approach.

                Close Captivate and use Windows Explorer to navigate to the following location:

                C:\Documents and Settings\????\Application Data\Adobe\Adobe Captivate

                Note that ???? will be different for each PC you examine. Usually it has your login name.

                Now rename or delete the captivate_v20.dat you should find there.

                Restart Captivate and test.

                Hope this helps a smidge... Rick