2 Replies Latest reply on Nov 9, 2014 3:22 PM by Amebr

    Stylesheet not displaying in Project Manager pod

    Amebr Level 4

      Hi all,

       

      My stylesheet has decided it no longer wants to display within Robohelp. It used to display in Project Files > stylesheets and in Windows Explorer it still does, however in Robohelp, the folder "looks" empty.

       

      I've tried changing between the two Project Manager views and checked the Show/Hide Files dialog box which has stylesheets ticked. I've tried deleting the cpd file.

       

      The previous author had issues with it vanishing on occasion, but it always returned, I think after rebooting, usually. But I tried this too, in conjunction with deleting the cpd and still no luck getting it to show.

       

      I know I can open it with through Windows Explorer in Notepad, and I know I can go into Topic Properties and click the Edit button when I want to open the style editor, but it's much quicker to use the right-click menu

       

      Does anyone have any ideas about coaxing my shy stylesheet back?

       

      Thanks,

      Amber