5 Replies Latest reply on Nov 6, 2014 4:41 PM by jeromiec83223024

    Can't update or install Flash plugin on my iMac

    ohanafilms Level 1

      Was asked in Safari 7.1 to update my flash plugin. OK, no big deal, I do it all the time. Only this time it gives me an error every time. I tried several ties including complete clean installs.

       

      Solutions? I need the plugin for a website I need to access. I realize I can just use Chrome instead but I like to use Safari for this website so I can let it play in the background while I use Chrome for my main browsing.

       

      brand new 27" iMac i7

      OS 10.9.5