0 Replies Latest reply on Nov 6, 2014 11:52 AM by TrevorJLowe

    Can someone help me with a problem I have publishing photos to Facebook and Flickr

    TrevorJLowe
      I am using LR4.4 on my HP laptop (Windows 7 Home premium) with Mozilla Firefox as my default browser. I was able to publish some photos from LR to my Facebook account early in October. I have some new photos to publish, but find I now can no longer publish to Facebook.  I get a message – “Facebook authentication check failed”. I have tried to reset up publishing to Facebook within LR, but when I click on the Authorize in Facebook, I get a Firefox Error Message:  “The address wasn't understood Firefox doesn't know how to open this address, because one of the following protocols (lightroom) isn't associated with any program or is not allowed in this context. You might need to install other software to open this address.”  I have tried using IE as the default browser, but I get the following Internet Explorer Error Message:  “The webpage cannot be displayed. Most Likely Cause:  Some content or files on this webpage require a program that you don't have installed.”  From the Adobe website (helpx.adobe.com/lightroom/kb/errors-occur-using-lightrooms-publish.html) I have unsuccessfully tried all 5 solutions to resolve this issue.Other steps I have tried - I have removed the LR app from Facebook, then attempted to Authorize from LR. I can get through 3 steps in Facebook (request for Public Profile, accept Posting to Facebook, and accept managing FB pages), but the final step again fails.  In Lightroom, after the authentication step fails, I note that the “Failed to receive authentication token” is highlighted blue. When I click on this, a popup appears (see below). I had found a suggestion that this should be changed (I can’t recall what the alternative url was – but part of it was …”export.facebook”…) but I’m not sure where this change should be made. I attempted to paste the new link into this field, but this didn’t seem to work either.         I have also tried to set up publishing of photos to my Flickr account. I go to the LR setup, which directs me to my Flickr account, and click on the authorize button. But again I get the same error message!  I am just about at the end of my knowledge / ability to solve my Publishing problem. I would really appreciate you help and advice with this issue. Can you please help me?