4 返信 最新の回答 日時: Nov 7, 2014 2:46 AM ユーザー:ちょこもち

    cs5.5を持っていますが、imacのヨセミテで使えますか?

    ちょこもち

      cs5.5を持っていますが、imacのヨセミテorマーベリックで使えますか?購入したばかりのimacをマーベリック→ヨセミテにアップしようと思っています。

      なを、この質問はサポート総合案内に入力して、質問するボタンを押したら、ここに移動になりました。

      問い合わせる電話番号もみつからないし、サポート総合案内に入力する際に、登録しないとならない&違う画面になる...で、何十分もかかってしまい、

      ちんぷんかんぷんです。高い商品を購入しているのに、

      電話対応くらいして欲しいです。

        • 1. Re: cs5.5を持っていますが、imacのヨセミテで使えますか?
          akatsuki_pocket Most Valuable Participant

          Mavericks環境は自分も使用しています。CS5.5も使用しておりますが、今のところ問題は起きていません。

           

          Yosemiteに関しては、CS5.5は既にサポート終了となっていますし、Yosemiteも動作対象外のOSバージョンになりますので、使えるかもしれないし使えないかもしれない…とい う状況です。

          Yosemiteの公開以降、こちらのフォーラムにYosemite関連の様々な不具合やトラブルが投稿されています。 解決したものもあれば解決しないものもありますので、各アプリケーションの 投稿をご覧になってみてください。

          • 2. Re: cs5.5を持っていますが、imacのヨセミテで使えますか?
            charinco Level 3

            ちょこもちさん、こんばんは。

             

            CS5.5 必要システム構成としては、「Mac OS X v 10.5.8 または v 10.6 日本語版(一部の製品はMac OS X v10.6.3が必要)」となっていますから、

            Marverics(MacOSX v 10.9)及びYosemite(MacOSX v 10.10)は、必要システム構成外となりますので、動作しない可能性があります。

            CS5.5 開発当時には存在していない、新しいOSのため、動作は想定されていないということなりますね。

             

            必要システム構成: Adobe® Creative Suite® 5.5 Master Collection

             

            このフォーラム内でも、「必要システム環境外でアプリケーションが起動しない・エラーが出る」というような症状をちらほら見かけますので、

            MarvericsやYosemite環境で利用されるのであれば、ご自身の責任下で、ということになるかと思います。

             

            電話窓口が見つからないのは、CS5.5に関する技術的なサポートについて、電話やチャットでの対応が終了しているから、という理由からなのでしょうね。

            私も、以前のバージョンについてもサポートしてもらえたら助かるなあ…と思うことがありますが、

            以前のバージョンの製品は、もちろんですが当時の技術で開発されていますから、

            現在進行形で開発された、最新鋭のOSの画期的なシステムには、対応しきれないところもあるだろうなあ、とも感じます。

             

            OSなど、システムや技術が進化するというのはすばらしいことですが、

            やはり折角購入したのだから以前バージョンの製品も長く愛用したい、というお気持ち、よくわかります。

             

            ご自身の責任下で、となってしまうことは大変残念ではありますが、動作することをお祈りしています。

            • 3. Re: cs5.5を持っていますが、imacのヨセミテで使えますか?
              ちょこもち Level 1

              ご回答を、どうもありがとうございました。

              このフォームの使用方法がイマイチ解りません;;

              ニックネームを登録したのに、自分の名前が載ってしまっているので、

              削除したく思っておりまして、その前に御礼まで。

              (いろいろなことがチンプンカンプンでPC辛いです;;すみません;;)

              • 4. Re: cs5.5を持っていますが、imacのヨセミテで使えますか?
                charinco Level 3

                ちょこもちさん

                 

                本名が見えているのは、ちょこもちさんご本人だけですからご安心くださいね。

                (現に、私からは「ちょこもち」さんとして見えていますよ。

                また、ちょこもちさんからは、私の回答は「charinco」が投稿しているように見えているかと思いますが、
                私の画面からは私自身の本名で投稿しているように、見えています。)

                 

                くわしくはこちらをどうぞ。

                使い方:はじめに

                (フォーラム上での表示されるアバタ―やパブリックプロフィールの記入と表示設定について、に記載されています)

                • 5. Re: cs5.5を持っていますが、imacのヨセミテで使えますか?
                  ちょこもち Level 1

                  あ、チャリンコさまからも、回答ありがとうございます。

                  あれ? ちょこもち になってるみたいですね;;私の見ている画面では本名でした;;

                   

                  そうですよね、5.5は古いので...でも、MACを買うつもりが、なかなか買えなくなり、

                  未開封だったんです;; バカですね。。。PCの進化についていけなくて、泣けます;;

                  • 6. Re: cs5.5を持っていますが、imacのヨセミテで使えますか?
                    ちょこもち Level 1

                    charincoさま、入れ違いになってしまいました。再度ありがとうございました。

                    取り急ぎ、回答済みというマークにさせていただきました。