2 Replies Latest reply on Nov 7, 2014 6:25 AM by colleenslater

    Problem importing images into Lightroom 5.6

    colleenslater

      I use an iMac 10.9.5. I've been importing CR2 files converting to DNG into Lightroom 5.6 with no problems.

       

      Suddenly, files are taking an age to import and Lightroom hangs without loading all the files. I have to force quit Lightroom and then my computer hangs and won't shut down. I close by holding the button down on the back of the iMac. Then Lightroom fails to open. After many attempts I've managed to start Lighroom again but I still have the same problem loading the files. I have tried deleting the com.adobe.Lightroom5.plist file in the Preferences folder, as suggested on this forum but that hasn't cured the problem. I don't know whether this has caused a problem but I used a Transcend multi card reader for the first time this week instead of my usual reader. Perhaps there was some kind of issue with compatibility although there shouldn't have been. Now though, I can't upload from my old card reader properly either.

       

      Any ideas?

        • 1. Re: Problem importing images into Lightroom 5.6
          dj_paige Level 9


          This sounds like a hardware problem ... bad card reader or bad USB cable or bad USB port or damaged camera card.

          • 2. Re: Problem importing images into Lightroom 5.6
            colleenslater Level 1

            Thanks for your reply dj..paige. It could have been the new card reader that caused the initial problem but I used more than one card so I don't think the card is the problem. The original reader wouldn't work either.

             

            Update: Lightroom now seems to be back to normal. I don't know why but it seems to have sorted itself out. Perhaps deleting the com.adobe.Lightroom5.plist file in the Preferences folder had an effect after all, after a few attempts at opening and closing Lightroom.

            I'm sending the Transcend multi card reader back for a refund as I'm sure this started the problem.

             

            I've wasted two days sorting this - nightmare!