0 Replies Latest reply on Nov 7, 2014 9:43 AM by coldbrass

    CS4 and Yosemite: Version Cue error message when opening photo

    coldbrass

      I recently installed Yosemite and now my Photoshop CS4 gives me the following error message when I try and open a photo, WHY? and how can I fix it?

      /Library/Application Support/Adobe/Adobe Version Cue CS4/Client/4.0.0/VersionCue.framework