1 Reply Latest reply on Nov 7, 2014 10:03 AM by bogiesan

    Guide and grid snapping going crazy - help!

    rorymclean

      I'm having real problems when snapping bezier paths to guides and grids. As you can see in the video, it seems to snap to SOMETHING, but not the grid or guide, it's driving me crazy. Even more annoying, sometimes it works perfectly. Anyone know what the heck is going on? I have turned off the "new" snapping feature and just checked "snap to guides" in the VIEW menu.

       

      After Effects CC 2014 (latest)

      OSX 10.9.5

      Mac Pro 2013 (12 core)

       

      Please help, I'm on a huge project that is pure shape layers, and not being able to snap to guides is a nightmare.


      Thanks!

       

      Rory.

        • 1. Re: Guide and grid snapping going crazy - help!
          bogiesan Level 4

          Sorry, I cannot replicate your issue. I've tried having 8 shapes and masks and switching the pixel aspect ratio conversion on and off and switching the grid on and off and switching guides on and off and switching all of the snap functions in and out in various combinations.

           

          A very long time ago, when grids were new, I had changed the color of the grid to white. when I started working on a white layer later in the project I was freaked out that the grid had malfunctioned but it had simply been made invisible by the user. I spent hours on the After Effects AOL forum before I figured it out. This is not related to your problem, clearly, but these things are often less weird than they seem.