6 Replies Latest reply on Nov 21, 2014 12:49 AM by Kikkolo

    playback problems

    Kikkolo

      Everything was fine with my Project until I needed a new graphic board.

      I am able to open the Project, all the Content is in the timeline and I can start the playback, but

      there is no Video in the preview Monitor. There is just a freeze of the Moment where I started the playback.

      The Project and the Clips are HD Format (AVCHD).

      When I open a DV Standard Project I am able to Play the Clips.

       

      So what is the Problem with my Project? It did work with my old grapic board...

      Please help!

        • 1. Re: playback problems
          A.T. Romano Level 7

          Kikkolo

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

          What is the video card/graphics card that your computer is now using?

           

          Please clarify

          a. Did you go from one card to another on the same computer operating system or did you go with 2 video cards/graphics cards instead of 1 on that same computer operating system? In any case, what did you go from and to?

           

          I get the uncomfortable sense that you are using Premiere Elements 10 and are now using a NVIDIA GeForce card?

          Hope that is not the case, but so far it is fitting the Premiere Elements 10/NIVIDIA GeForce issue profile.

           

          Looking forward to more details of your situation.

           

          Thank you.

           

          ATR

          • 2. Re: playback problems
            Kikkolo Level 1

            You are absolutely right. I am using Premiere Elements 10 and a NIVIDIA Geforce Card.

            I use Windows 7, 32 Bit System. It is a Medion PC I bought with a graphic Card included. With this Card everything was fine, but I was not able to identify the Card...

            So,  I should better use another Card? Which one?

             

            Thank you so much for your help so far!

             

            kikkolo

            • 3. Re: playback problems
              A.T. Romano Level 7

              Kikkolo

               

              Please let me know the specific NVIDIA GeForce card video card/graphics card that your Windows XP 32 bit computer uses, and

              I will try to determine which driver version you need to roll back to in order to get your Premiere Elements 10 working for you.

               

              I can determine that from a NVIDIA link in the following

              ATR Premiere Elements Troubleshooting: PE10: NVIDIA Video Card Driver Roll Back

               

              The link in the link that I will use is the following

              NVIDIA Driver Downloads - Advanced Search

              I just need to plug your specific details into each of the fields.

               

              Typically the driver version roll back has had to go back as far as May 2013.

               

              Looking forward to your follow up.

               

              Thank you.

               

              ATR

              • 4. Re: playback problems
                Kikkolo Level 1

                ATR,

                the Card I use is a NVIDIA Geforce GT 610.

                It would be great if you could help me with the Driver Problem...

                 

                Thank you so far.

                 

                Kikkolo

                • 5. Re: playback problems
                  A.T. Romano Level 7

                  Kikkolo

                   

                  Thanks for the follow up.

                   

                  1. Go to the following NVIDIA web page

                  NVIDIA Driver Downloads - Advanced Search

                  and fill in the fields with your specific information. It should look like the following

                  NVIDIA1.JPG

                  In that list you want

                  GeForce 320.18 Driver           320.28      May 23, 2013

                  so click on GeForce 320.18 to bring up the following NVIDIA web page for that driver version download

                  NVIDIA2.JPG

                   

                  Follow the NVIDIA web page instructions that accompanies the Download.

                   

                  Please let us know the outcome. Any questions, do not hesitate to ask.

                   

                  Thank you.

                   

                  ATR

                  • 6. Re: playback problems
                    Kikkolo Level 1

                    Thank you so much! It works again... I'm so happy that I can use the program again.

                    Thank you for your idea and the detailed instructions.

                     

                    Kikkolo