3 Replies Latest reply on Nov 9, 2014 7:34 AM by Rick Gerard

    Not realtime

    Q8MC

      Hello there,

       

      i have problem with after effects cc it always showing me not realtime and very slow in playback. i use macbook pro 15 inch last version.

       

      Thanks

        • 1. Re: Not realtime
          Rick Gerard Adobe Community Professional & MVP

          Are you doing a RAM preview or are you trying to make AE work like a NLE and use the space bar to preview? What is the size of your comp? What is the resolution of your Composition Panel? What is the Zoom factor of the Composition Panel? Are you new to AE? Here's a tip. Always set the resolution of the Composition Panel to AUTO. Things will work much better then.

          • 2. Re: Not realtime
            Q8MC Level 1

            Thank for you reply,

            Yes i use RAM preview. the rest of the questions have one answer no matter what you choice its same problem.

             

            Thank you

            • 3. Re: Not realtime
              Rick Gerard Adobe Community Professional & MVP

              How do you know that your ram preview is not playing back in real time? Info Panel? How long a ram preview are you expecting?

               

              I don't believe that your machine will not play back at least 10 seconds of a standard def 720 X 480 @ 29.97 fps composition at 100% zoom factor and full resolution or a standard HD 1920 X 1080 @ 29.97 fps comp at 50% zoom factor and half resolution if you have 8 GB of ram and at least 10% free space on your hard drive because I can get a Mid 2011 Mac Mini to that every day.  That's the machine I use to record my tutorials because if I can do it on this Mac Mini then anyone should be able to do it.

               

              Start by deleting your preferences file, stay away from MP rendering, and wait for the ram preview. If your system will not play back a ram preview by selecting the Ram Preview button in the Preview Panel or going to the menu and selecting Composition>Preview>Ram Preview and your system matches these specifications then you either have no system resources left or you have installed some 3rd party software that is tying up your machine.

               

              BTW, there is a bug with Yosemite and CC right now that causes the first repeat of a ram preview to skip the first second, but if you let it repeat it will playback just fine.