1 Reply Latest reply on Nov 8, 2014 7:20 PM by raymondlee306

    ActionScript 2.0 Settings missing global "..."

    raymondlee306

      Hello all,

       

      Let me start by stating I am not the best Flash User. I am making a menu for a UDK game and I accidentally deleted the first entry (...) in the ActionScript 2.0 settings classpaths. I have no idea how to get it back. When I add my AS2 commands extension and publish it the classpaths list gets cleared and the menu does not work. I have made menus before and have had no trouble so I'm 99% sure this is the issue.

       

      I have tried uninstalling, re installing, and updating the software. I have also tried removing the configuration files from the local app data as well and starting to program to repopulate it. None of that has worked. Every time I restart or publish the swf menu, the list is cleared. It was not like this before I hit the remove button.

       

      I'm using Flash Professional CS5.5 version 11.5.1.349.

      Here is a screen shot of where the "..." should be.

      nodots.JPG

      Thanks in advance,