4 Replies Latest reply on May 12, 2016 10:49 PM by CoverBuilder

    How do I turn off "Smart Cut and paste" in InDesign?

    MathPoli

      Hi,

       

      A programmer told me, that ID has a function called "smart cut and paste":

      smart cut and paste boolean -- If true, automatically adjusts spacing among words and between words and punctuation marks when cutting and pasting text.

      http://www.mugginsoft.com/html/kosmictask/ASDictionaryDocs/Adobe/InDesign/OS-X-10.7/InDesi gn-CS5/html/html/FULL/classes/text_editing_preference.html

       

      Unfortunately, it shows some weird text exchange behaviour when copying and pasting text.

       

      My web and my forum search showed no results.

       

      So: How can it be turned off?

       

      Thanks for your help!

      Mathais