3 Replies Latest reply on Nov 12, 2014 5:01 AM by Kashby

    Unable to allocate [x] MB of Memory problem

    Kashby

      I created a large Illustrator file (22 mb) and imported all the layers into After Effects.  After working in after effects for a while I need to update a couple layers in illustrator.  I go to illustrator and update the layers and when I save and go back to After Effects I receive one of the messages below and have to force quit After Effects:

       

      Screen Shot 2014-11-10 at 10.36.55 PM.pngScreen Shot 2014-11-10 at 10.37.01 PM.png

      Screen Shot 2014-11-10 at 10.37.07 PM.png

       

       

      So far I have tried:

      1. Purging the memory and cache

      2. Installing After Effects CC 12 (worked longer than the 2014 CC, but still showed same message when updating my illustrator file)

      3. Made sure my frames were not simultaneously rendering and putting render quality at a quarter.

       

      Any information would help, I need to finish some projects soon. Thank you.

      _____________________________________

       

      Here is my programs and system info:

       

      Adobe After Effects 2014.1.1 (13.1.1)

      Adobe Illustrator CC 2014

       

      I do have CUDA driver installed.

       

      MacBook Pro

      OS X Yosemite 10.10

      Processor: 2.7 GHz intel Core i7

      Memory: 16 GB 1600 MHz DDR3

      Graphics: Intel HD Graphics 4000 1024 MB

       

      Plenty of free space

        • 1. Re: Unable to allocate [x] MB of Memory problem
          Mylenium Most Valuable Participant

          What specific fonts, appearances, object types etc. are used in the AI file? How do you use them on your timeline? Looks liek you are using 3D layers and something goes wrong there...

           

          Mylenium

          • 2. Re: Unable to allocate [x] MB of Memory problem
            Kashby Level 1

            Font: Helvetica Neue (I use Bold, condensed bold, and light)

            I do have a clipping masks in some of the layers in my AI file

            On my timeline I mostly use opacity, position and scale.

            no 3D layers

             

            Another thing that happens after I get the allocate memory message and close the application is I have to relink the layers to some of the objects from my illustrator file. When I open it, the layers are still there, but nothing is in them.

            • 3. Re: Unable to allocate [x] MB of Memory problem
              Kashby Level 1

              I believe I fixed the issue. My illustrator file had a clipping mask with about 500 tiny vector circles. I then decided to create a pattern in illustrator and this solved the issue with loading the illustrator into my after effects. I guess if the illustrator file is too big it will not transfer well into After Effects.