0 Replies Latest reply on Nov 11, 2014 12:47 AM by millee17

    Corrupt catalog and wanting to upgrade my LR as very old version.

    millee17

      I am on V1.4.1 and wanting to upgrade to the latest LR version. Only recently have I received an error message that the file is corrupt and cannot be backed up.  Files are there and have always been backed up, but when I open LR, the files appear as 'missing'.  Please help! I have my LR on an external harddrive and wish to upgrade my LR once this problem is fixed.

      Thanks