6 Replies Latest reply on Nov 11, 2014 2:11 PM by afdesign_crz

    Cannot enable CUDA on Quadro K2200

    afdesign_crz Level 1

      Hi, I recently purchased a Nvidia Quadro K2200 equipped with 4gb ram and 640 CUDA core. However, when I try to enable CUDA in After Effects (both CS6 and CC) I just can not, the option is unavailable.

      I did the trick to add the card manually in the "raytracer_supported_cards" list but then when running the AE get the message "After Effects error ray traced 3D: initial shader compile failed (5070 :: 0)". In this case the program executes normally and the option to enable the GPU is now available on 'Edit/Preferemces/Preview', but there is no performance improvement and when I try to use the feature Ray Traced 3D I get the error message again.

       

      I know that this graphics card is fron the latest family of Quadro and even his name is not on the official list of supported cards to CUDA, as well as the K4200 and K5200 and other recent releases, so will that be the problem? Does there is incompatibility between the new board and the software?

      Remembering that I tested both AE CS6 and CC, both duly updated to the last date and the last Nvidia drivers.

       

      Can anyone help me?

       

      (sorry for my bad english)