5 Replies Latest reply on Nov 12, 2014 11:14 AM by 20pictures

    Full-size Image Export bug

    20pictures

      I am trying to export an image from Lightroom as a full-size JPEG (quality 100%). 'Limit File Size' is unchecked as is 'Resize to Fit'. Lightroom Version 5.6.

       

      The original image is 3000px square & yet the exported JPEG is 1000px square! I was exporting a virtual image so I tried the original RAW file with the same result. I tried exporting different file types but always the same outcome.

       

      The only way I could get a full-size image ready for my client was to check 'Resize to Fit' & enter the original file size dimensions. I hope this does not affect the resultant quality?

       

      Clearly, there is an unacceptable export bug. On this occasion I only had to export one image but I need to export in quantity (& varying original sizes).

       

      Any advice?

        • 1. Re: Full-size Image Export bug
          20pictures Level 1

          I have found a workaround fix for this issue. Opening the Lightroom Default 'Burn Full-Size JPEGs' preset, I have made changes to the destination & metadata requirements. It now exports correctly.

           

          This still does not explain why a custom preset is not accepting my input parameters. Yes, I did reboot Lightroom!

          • 2. Re: Full-size Image Export bug
            DdeGannes Adobe Community Professional

            Just a thought. Any crop applied to the original image in Lightroom?

            • 3. Re: Full-size Image Export bug
              20pictures Level 1

              Yes, it was cropped square. However, exporting the original uncropped file still had the resize bug. It seems Lightroom has cached a previous export setting & will not clear the cache when resize is unchecked (even after reboot). The success of using the original default preset would support this theory.

              • 4. Re: Full-size Image Export bug
                NicHamilton Level 3

                Not something I can reproduce, assuming I'm understanding the issue and I may not be.  A few more questions....

                 

                What's your OS?

                Can we have all of the settings for the Custom Pre-set to try and reproduce it please?

                Also, you've said it's not an issue if you modify the built in "Burn full size jpgs" pre-set. What about if you save this modified pre-set as a new pre-set? 

                Again, what about rebuilding a custom pre-set from scratch, is it still an issue?

                Thanks.

                • 5. Re: Full-size Image Export bug
                  20pictures Level 1

                  I used the modified default 'Burn Full-Size JPEGs' preset & saved it, overwriting the faulty one in the process! Using Windows 7 64-bit.

                  Will try making some new presets & see if I get the same issue. Anyone know if there is a cache that can be cleared in this situation?


                  Settings -

                  Export to: Hard Drive


                  Export Location -

                  Export to: Specific Folder

                  Folder: xxxx

                  Put in Subfolder: zzzz


                  File Settings -

                  Image Format: JPEG

                  Quality: 100

                  Color Space: AdobeRGB

                  Limit File Size: unchecked


                  Image Sizing -

                  Resize to fit: unchecked

                  Resolution: 300ppi


                  Metadata -

                  Include: All except camera & camera Raw info

                  Remove Location Info: checked