3 返信 最新の回答 日時: Nov 13, 2014 7:42 AM ユーザー:うどんFC

    Premiere Elements13、オーガナイザーで動画を再生すると音が出ない

    kaziani

      11から13にバージョンアップをしたのですが、オーガナイザー13で動画を見ると、音が出ません。

      もともとの11で動画を見ると、音も正常に出ています。

      11からバージョンアップをする際には、カタログの変換を行っています。

      この場合、何か解決策はあるのでしょうか。

      出来れば、アンインストールからの再インストールは避けたいと思っています。

      書き出しなどは行っていませんが、編集をするときには、なぜだかきちんと音が出ます・・・

        • 1. Re: Premiere Elements13、オーガナイザーで動画を再生すると音が出ない
          うどんFC Level 4

          kazianiさん、はじめまして。

           

          こちらの問題は海外では以前から指摘されているようです。

          AVCHDファイルの場合とくに起こりがちですが、

          ビデオに含まれるオーディオコーデック(音声を圧縮する技術)が

          うまく認識できていないようですね。

          PSE13: no sound when playing AVCHD videos

          Organizer: Videos have no sound - Elements Village

           

          再インストールは避けたいというお話ですが

          残念ながらピンポイントの対処は僕の知る限り、

          海外の詳しい人たちの間でもはっきり見つかっていないようです。

           

          個人的な意見になりますが、Elements Organizerは単なる

          閲覧ソフトです。

          ファイルが正常だからPremiere Elementsで編集時には音が

          正常に鳴るわけですから、Elements Organizerでの音問題の

          解消に手間をかけるよりは確認・閲覧には一般の再生ソフトで

          行い、編集に力を入れた方がいいかなとも思うのです。

          kazianiさんのお考えと違っていたら気を悪くなさらないでください。

           

          何かのお役に立てれば幸いです。

          お読みいただきありがとうございました。

          • 2. Re: Premiere Elements13、オーガナイザーで動画を再生すると音が出ない
            kaziani Level 1

            アドバイスをありがとうございます。

            再インストールは避けたいのですが、再インストールをしたとしても改善するとは限らないですよね?

            ちなみにですが、他のパソコンに13をインストールしたところ、同じよう音は出ませんでした・・・

             

            おっしゃるとおり、編集時に音が出れば、そんなに問題はないのかなとも思っていました。

            11もありますし、PMHもあるので、編集に力を入れたほうがいいですね。

            14に期待をするのも楽しみでいいかもしれません。

             

            デバイスマネージャーから関連のありそうなものを更新してみたり、

            コントロールパネルからオーディオ関連の詳細をいじったりしたのですが、ちょっとやりすぎてしまいました(´・ω・`)

            海外で指摘をされているということは、この問題は自分だけではないと思うので、少し安心しました。

             

            忙しいところ、どうもありがとうございましたm(__)m

            • 3. Re: Premiere Elements13、オーガナイザーで動画を再生すると音が出ない
              うどんFC Level 4

              kazianiさん

               

              いいえ、あまり愉快でない回答で本当に恐縮です。

              そうなんです、再インストールで改善すると限らないので

              それはされない方が…という気持ちで回答しました。

              ともあれ、kazianiさん、今後ともよろしくお願いいたします。

              Elements Organizer 音 出ない 鳴らない