0 Replies Latest reply on Nov 12, 2014 4:43 PM by naydyhor

    I have photoshop CS3 and just upgraded to Yosemite on my Mac.  Asking me to install the legacy Java SE 6 runtime??  How do I do that??

    naydyhor

      Asking me to install the legacy Java SE 6 runtime??  How do I do that??