10 Replies Latest reply on Nov 14, 2014 7:51 AM by Tetra1984

    Artifacts when I import .avi file to After Effects (and Premiere)

    Tetra1984 Level 1

      Hi,

       

      I'm having some issues with After Effects that I can't figure out. I've got a video file in .avi that loads and plays fine by itself, but when I import it to edit in After Effects 5.5, I get strange artifacts during playback, and they even translate to the final export. I get the same issue when I try to import and render in Premiere. I have the sequence matching what the video file is, and even right clicked the file,and interpreted the footage for the project to match the video file to be sure, but with no successes at figuring it out. Can anyone tell me what I'm doing wrong here?

       

      I get the same issue regardless of me being on my desktop or laptop. I'm using Windows 7 on both computers.

       

      Per the questions I should ask:

      • What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number. 10.5.0.253
      • Have you installed the recent updates? (If not, you should. They fix a lot of problems.) Yes
      • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac". Windows 7
      • If you are getting error message(s), what is the full text of the error message(s)? No messages.
      • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking? Importing and test ram preview and or rendering.
      • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time? First time i've tried this.
      • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected. Intel i5 2500k 3.3GHz, 8GB ram, 64b OS, 2 monitors, 3 hard drives. AMD Radion 6900
      • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)? 13.12
      • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)? No
      • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime". .avi
      • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2". yes, 7.7.5
      • What other software are you running? none
      • Do you have any third-party effects or codecs installed? none that I know of.
      • Are you using OpenGL features in After Effects? I think so, it's enabled.
      • Does the problem only happen with your final output, RAM preview, or both? both
      • Are you using Render Multiple Frames Simultaneously multiprocessing? no
      • Are you using the ray-traced 3D renderer? no
      • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help. 2014-11-13_1514 - Tetra84's library

       

      Here is a screenshot of the issue that I'm talking about:

      glitch - Tetra84's library

      2014-11-13_1514 - Tetra84's library