11 Replies Latest reply on Nov 18, 2014 3:03 AM by videoted

    No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.

    videoted Level 1

      On my Mac with OS X Yosemite I've worked with Premiere Elements 12 for a while and it just worked fine. Now I;ve upgraded to Elements 13 and the clips that were fine the other day have now lost there audio when I put them on the Timeline. However if I double click the clip in project assets and play it on the clip monitor everything is fine, but as soon as I send it to the timeline or storyboard the audio disappears. I'm in a spot now as I can't use 13 and neither return to Elements 12. Any ideas will be very much apprexiated.

        • 1. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
          A.T. Romano Level 7

          videoted

           

          I am strictly an Elements Windows user, but I try to seek common ground between Premiere Elements Windows and Mac in certain issues.

           

          Just in case observations....

           

          If you import a video audio clip into the Premiere Elements project, drag it to the Timeline, and mute the audio portion of the clip, you will still get full sound in the Preview Window that you bring up the clip's Preview Window by double clicking the clip's thumbnail in Project Assets.

           

          So, if you have not already, let us explore the audio's volume control at the Timeline level.

           

          a. Running horizontally across the audio portion of the clip is an orange line (rubberband). You can control the audio volume by moving the rubberband up or down. Is the rubberband at the bottom of the audio clip?

           

          b. If you highlight/select the audio clip, go to Adjust Tab/Adjustments Palette/Volume Panel expanded, do you find the volume slider at 0 dB or all the way to the left to infinity?

           

          c. What are the Audio Meters registering when you cannot hear the Timeline clip's sound at the Timeline level?

           

          d. What is the Audio Mixer panels registering for sound volume at the playback of the Timeline clip?

           

          But let us back up a little.

           

          What are the properties of the problematic file in this case - video audio sample or just an audio sample? What are the properties of this file, including file extension?

           

          You say that you worked with 12 before. Was that on Mac with OS X Yosemite?

           

          ATR 

          • 2. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
            videoted Level 1

            Thank you for your speedy and extensive reaction to my query. Before

            answering your questions, let me make this problem clear. Just a week ago I

            created a movie with Elements 12 on this same Mac with OS X Yosemite and ij

            just worked fine. On second thoughts the movie was a bit too long, so I

            imported the saved project to re-edit it, only to find out that the audio

            had gone for the greater part of the clips on the timeline. I closed

            elements 13 and reopened 12 and the saved project with the same result. So

            my conclusion is that Elements 13 has done something to the soud that

            influenced even the working if the earlier program. (using a different

            editor works fine).

            I have uninstalled the program, deleted the download of Elements 13 and

            re-downloaded and re-installed it. To no avail.

            Now the answer to your questions:

             

            a.Yes

            b.It's a 0 dB

            c. & d Nothing. As soon as the audio disappears the meters stop moving as

            can be expected.

            The properties of the clips are the same for the ones with audio and the

            ones without mpg audio 48.000 Hz 32 bits.

             

            As I'm certainly not a computer rookie (I hail from the pre-Windows DOS

            time) and have come lots of problems in my time and solved them, this one

            baffles me. Hope you or somebody can point me in the direction of a

            solution.

             

            Cheers

            Ted

             

            2014-11-15 3:20 GMT+01:00 A.T. Romano <forums_noreply@adobe.com>:

             

                No audio on Timeline Premiere Elements 13 and no longer on 12 after

            upgrading to 13.  created by A.T. Romano

            <https://forums.adobe.com/people/A.T.+Romano> in Premiere Elements - View

            the full discussion <https://forums.adobe.com/message/6931641#6931641>

             

            • 3. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
              A.T. Romano Level 7

              Ted

               

              Momentary detour.....

               

              Could we go over the path

              Just a week ago I created a movie with Elements 12 on this same Mac with OS X Yosemite and ij

              just worked fine. On second thoughts the movie was a bit too long, so I

              imported the saved project to re-edit it, only to find out that the audio

              had gone for the greater part of the clips on the timeline. I closed

              elements 13 and reopened 12 and the saved project with the same result.

               

              When you got to second thoughts, what did you do....

              a. rebuild the project anew in Premiere Elements 13?

              b. import the Premiere Elements 12 export in Premiere Elements 13?

              c. open the Premiere Elements 12 project in Premiere Elements 13?

              I ask since you cannot import one project file into another and you wrote "imported the saved project".

               

              You wrote after the file was drag from Premiere Elements 13 Project Assets to Timeline

              only to find out that the audio had gone for the greater part of the clips on the timeline.

              What was gone - the representation of the whole audio clip on the audio track or just the sound

              for the whole? Was the duration of the clip listed in Project Assets, the same as observed at

              its Timeline level?

               

              If you took this Premiere Elements 13 Timeline (problem audio there) to export, was there sound in the export?

               

              If you create a project in an earlier version, it is often possible to open it in a later version to work with the project in the later version.

              But, you cannot open the later version edited project in the earlier project again. So, I was not sure what you were describing when

              you wrote

              I closed elements 13 and reopened 12 and the saved project with the same result.

              What saved project?

               

              Premiere Elements 13 Audio

               

              Please consider deleting the Media Cache Files Folder where the program saves the automatically generated conformed audio.

              To locate that Folder, on Windows I could go to Edit Menu/Preferences/Scratch Disks/Media Cache to find location for the Media Cache Files Folder. Is that the

              same for Mac?

               

              Also, please let us know if the flawed Premiere Elements 13 Timeline audio content exports OK or contains the flaws encountered before export.

               

              Again, please excuse if I have included things that you were already aware of. Because of the nature of your issue, I did not want to take anything for grant.

               

               

              ATR

              • 4. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                videoted Level 1

                Thank you for your reaction, but I think you didn't quite get it, so here

                is the story once more.

                last week I created a movie using Premier Elements 12 (PE 12) I saved te

                project end created an mp4 movie. Subsequently I installed PE 13. Then as

                the movie appeared to be too long I imported the earlier saved project in

                PM 12 and then found out that the audio had gone and there was no sound

                wave. So I decided to start from scratch, I closed PM 12 and started PM 13

                and imported the original clips only to discover that in the majority of

                the clips the audio had gone.However these clips did have auudio when payed

                in the clips monitor (or in any other editor for that matter). So now I

                have two versions of PE and I can't use either of them.

                Now to your questions. I'll answer the relevant ones.

                The clips in the Project Assets were of course longer than the ones in the

                Timeline as I had to cut them.

                There was no sound when I exported the movie.

                And yes I emptied the cache you mentioned.

                For your clarity I have added a screenshot of the Timeline in PE 13.

                 

                Cheers,

                 

                Ted

                 

                2014-11-15 16:19 GMT+01:00 A.T. Romano <forums_noreply@adobe.com>:

                 

                    No audio on Timeline Premiere Elements 13 and no longer on 12 after

                upgrading to 13.  created by A.T. Romano

                <https://forums.adobe.com/people/A.T.+Romano> in Premiere Elements - View

                the full discussion <https://forums.adobe.com/message/6932290#6932290>

                 

                • 5. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                  A.T. Romano Level 7

                  Ted

                   

                  Thanks for reviewing your workflow.

                  In that regard you wrote

                  The clips in the Project Assets were of course longer than the ones in the

                  Timeline as I had to cut them.

                  The target of my question was whether or not your import imported into Project Assets and the

                  Timeline with the same duration...if the thumbnail in Project Assets displayed 5 minute duration,

                  immediately after you dragged the file from Project Assets to the Timeline, did the Timeline file display a duration

                  of 5 minutes. And, I am assuming that the file dragged directly from Project Assets to Timeline lacked sound, even before you started to edit the import.

                   

                  Your screenshot did not get posted. Could you try again? If you did not, consider using your browser to come to the Adobe Premiere Elements Forum, Sign In, go to your thread, and then post your screenshot in jpg format using the camera icon (Insert Image) at the top of your Reply form. Did you do that?

                   

                  Is there any possibility of you posting one of the clips that you imported into your new Premiere Elements 13 project and found that the clip had not sound?

                  Some do this by sending a small sample via a Dropbox link in a thread reply.

                   

                  Thank you.

                   

                  ATR

                  • 7. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                    A.T. Romano Level 7

                    Ted

                     

                    I downloaded and tested your sample video from your Panasonic camera using Premiere Elements 11, 12, and 13 on Windows 7 64 bit.

                    Same results with all. Two different Windows 7 64 bit computers (desktop and laptop) gave the same results with these versions.

                     

                    The file presented as 1920 x 1080p50 with AC-3 5.1 channel audio in the MediaInfo properties readout program.

                    If I imported the file into either of these 3 versions and let the program automatically set the project preset, there was no sound in the audio

                    portion of the file at playback in the Edit area monitor. The project preset selected by the project was

                    PAL

                    AVCHD

                    AVCHD 1080p50

                    which is a Stereo based project preset. There is no AVCHD 1080p50 5.1 channel project preset unless you make one yourself.

                    http://www.atr935.blogspot.com/2013/04/pe11-exporting-1080p50-or-1080p60-file.html

                     

                    In each of these 3 versions, if you manually set the project preset to

                    PAL

                    AVCHD

                    Full HD1080p25 5.1 channel

                    you do get sound in a 5.1 channel track.

                    http://www.atr935.blogspot.com/2013/04/pe11-accuracy-of-automatic-project.html

                     

                    If you do not want to make your own project preset and you are not doing frame by frame by frame editing, then I would

                    suggest that you use the Full HD 1080p25 5.1 channel choice and deal with the frame rate in the export settings.

                     

                    Please review your work to determine if you can classify all the clips without sound 12 or 13 to be the ones with 5.1 channel

                    sound and all the clips with sound 12 or 13 to be the ones with Stereo 2 channel sound.

                     

                    Please review and consider.

                     

                    Thank you.

                     

                    ATR

                    • 8. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                      videoted Level 1

                      Once again thanks for your reply and help. I followedyour hints and hey presto, hooray the audio is back! On the way I discovered something odd. When looking at the properties of the clips with audio and those without I notice they were different, Those with audio were recorded with a external mike and those without with the internal mike. I've to figure out now how that could happen. (see the links). But anyhow, I've changed the settings of the clips which didn't initially have audio in accordance with your advice and everything is alright now. So thank tou very much indeed for your time and trouble.

                       

                      https://www.dropbox.com/s/sqgdhx2dr2k05el/baggerbont_14.MTS?dl=0

                       

                      https://www.dropbox.com/s/nl1zpfoftw6bcpu/baggerbont_24.MTS?dl=0

                      • 9. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                        A.T. Romano Level 7

                        Ted

                         

                        Thanks for the update with the great news. Great job of sorting through the troubleshooting details with those audio files.

                         

                        I am not sure when I will get a chance to download and look at the .mts files in your latest post (numbered 8).

                         

                        I am having a bad time with my telephone line and my Internet connection which fluctuates from no connection to about 1/4 the speed

                        it should have. This morning the telephone company fixed the problem, great. But, after I told the company that it had fixed the problem, you guessed it, the problem returned.

                         

                        Best wishes as you move forward in your Premiere Elements projects.

                         

                        ATR

                        • 10. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                          A.T. Romano Level 7

                          Ted

                           

                          Follow up on those 2 links that you posted in post 8.

                           

                          In "14", the audio is stereo.

                          In "24", the audio is 5.1 channel.

                           

                          If 14 and 24 are in a stereo project, 14 will have sound but 24 will not.

                          If 14 and 24 are in a 5.1 channel project, both 14 and 24 will have sound.

                           

                          ATR

                          • 11. Re: No audio on Timeline Premiere Elements 13 and no longer on 12 after upgrading to 13.
                            videoted Level 1

                            I looked it up in the usage guide of the camcorder and found out that cam is set at recording at 5.1 ch, but as an external mike is attached it changes automatically to 2ch stereo. That explains the differenve between 14 (external mike) and 24 (internal).So I think I'd better change the setting to  2ch stero to prefent future problems.

                            Thanks again. You were very helpful.

                            Cheers

                             

                            Ted