1 Reply Latest reply on Nov 15, 2014 4:32 AM by loopback

    Is Lightroom 5 compatible with Mac OS X Yosemite?

    rjferber

      I am running Lightroom 5.6 and Mac OS X 10.9.5. Has Lightroom 5.6 been tested with Mac OS X Yosemite?