2 Replies Latest reply on Nov 16, 2014 7:09 AM by ByggEtt

    Photoshop start.

    ByggEtt

      When i select a picture in Bridge that i want to open in Photoshop, photoshop starts but does not work, Raw does not start. Worked before. Mac osx 10.9.5 Nikon D800.

        • 1. Re: Photoshop start.
          Level 5

          BOILERPLATE TEXT:

          Note that this is boilerplate text.

          If you give complete and detailed information about your setup and the issue at hand,

          such as your platform (Mac or Win),

          exact versions of your OS, of Photoshop (not just "CS6", but something like CS6v.13.0.6) and of Bridge,

          your settings in Photoshop > Preference > Performance

          the type of file you were working on,

          machine specs, such as total installed RAM, scratch file HDs, total available HD space, video card specs, including total VRAM installed,

          what troubleshooting steps you have taken so far,

          what error message(s) you receive,

          if having issues opening raw files also the exact camera make and model that generated them,

          if you're having printing issues, indicate the exact make and model of your printer, paper size, image dimensions in pixels (so many pixels wide by so many pixels high). if going through a RIP, specify that too.

          etc.,

          someone may be able to help you (not necessarily this poster).

          a screen shot of your settings or of the image could be very helpful too.

          Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers:

          http://forums.adobe.com/thread/419981?tstart=0

          Thanks!

          • 2. Re: Photoshop start.
            ByggEtt Level 1

            Tried to reinstall Photoshop did not help.

            iMac 27 Intel core Intel Core i7 late 2013.

            16 Gb 1600 MHz DDr3.

            3,12 TB Fusion drive 2,26 free space.

            Nivida GeForce GTX 780M 4096 MB

            OS X 10.9.5

            Photoshop CC 2014 15.2.1

            When i try to open any picture (NEF nikon d800) photoshop just stop responding. Then i have to force it to shut down.